Problemas con la actualizacion de 1.5 a 2.1

 :: Foro :: Consultas

Ver el tema anterior Ver el tema siguiente Ir abajo

Problemas con la actualizacion de 1.5 a 2.1

Mensaje por matias el melli el Lun 09 Mayo 2011, 02:08

Hola gente . Me compre un samsung GT-i7500L con el firewar 1.5 , me gustaria actualizarlo . Vi videos y decian que descarge el NPS y lo descarge , pero me reconoce el celular pero me dice que no requiere actualizacion . que hago para actualizarlo ? ayudaa porfavor :S

Desde ya gracias !

matias el melli
User Iniciado
User Iniciado

Mensajes : 46
Reputación : 0
Androsiano del : 07/05/2011
Ubicación : Buenos Aires

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con la actualizacion de 1.5 a 2.1

Mensaje por vendeta94 el Lun 09 Mayo 2011, 11:05

amugo aca tenes muchos tutoriales bien explicados... segui los pasos y no hay problemas.. igual te dejo este post q hice yo, es una compilacion de muchos post y te puede llegar a ser util.. miralo..

POST

vendeta94
User Dedicado
User Dedicado

Mensajes : 154
Reputación : 60
Androsiano del : 09/08/2010
Edad : 23
Ubicación : Mendoza

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con la actualizacion de 1.5 a 2.1

Mensaje por jonandroid el Lun 09 Mayo 2011, 12:43

matias el melli escribió:Hola gente . Me compre un samsung GT-i7500L con el firewar 1.5 , me gustaria actualizarlo . Vi videos y decian que descarge el NPS y lo descarge , pero me reconoce el celular pero me dice que no requiere actualizacion . que hago para actualizarlo ? ayudaa porfavor :S

Desde ya gracias !

Hola como estas, es el GT-i7500L o el GT-i5700L el spica?? no es el mismo. Perdón pero deberías aclarar. Saludosss

_________________
Si te sirvió mi aporte, valoralo.
Samsung Galaxy Spica i5700 2.2.3 /// Froyo Time V3 SGM Froyo Beta 5.2 /// i570EXXJD1/// Kernel: 2.6.32.9 banjo@banjo-VirtualBox #51 2.6.29 matus@llamah#2 Banjo Virtual Box #52 /// YONIP FINAL Rev.03 16Bpp FrozenLake v3mt YONIP FINAL-3D Rev04 16Bpp
Sigamos..

jonandroid
User Vip
User Vip

Mensajes : 925
Reputación : 351
Androsiano del : 28/09/2010
Ubicación : Republica de Sarandi

Ver perfil de usuario

Volver arriba Ir abajo

Problemas con la actualizacion de 1.5 a 2.1

Mensaje por matias el melli el Dom 15 Mayo 2011, 16:22

jonandroid escribió:
matias el melli escribió:Hola gente . Me compre un samsung GT-i7500L con el firewar 1.5 , me gustaria actualizarlo . Vi videos y decian que descarge el NPS y lo descarge , pero me reconoce el celular pero me dice que no requiere actualizacion . que hago para actualizarlo ? ayudaa porfavor :S

Desde ya gracias !

Hola como estas, es el GT-i7500L o el GT-i5700L el spica?? no es el mismo. Perdón pero deberías aclarar. Saludosss


disculpa che Rolling Eyes es que no entiendo mucho .... es un GT-I5700L

matias el melli
User Iniciado
User Iniciado

Mensajes : 46
Reputación : 0
Androsiano del : 07/05/2011
Ubicación : Buenos Aires

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con la actualizacion de 1.5 a 2.1

Mensaje por Xklibur el Dom 15 Mayo 2011, 20:20

Lo que tenes que hacer primero es que el Odin te reconosca el telefono, si instalaste el NPS y no te lo reconose instala el paquete de driver que esta en la seccion de tutoriales

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Problemas con la actualizacion de 1.5 a 2.1

Mensaje por matias el melli el Lun 16 Mayo 2011, 16:30

[quote="Xklibur"]Lo que tenes que hacer primero es que el Odin te reconosca el telefono, si instalaste el NPS y no te lo reconose instala el paquete de driver que esta en la seccion de tutoriales[/quote

Hola , si me lo reconoce , el NPC lo instale y todo pero no se que es el ODIN :S . ¿ Como lo uso o que es (el odin) ?

matias el melli
User Iniciado
User Iniciado

Mensajes : 46
Reputación : 0
Androsiano del : 07/05/2011
Ubicación : Buenos Aires

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con la actualizacion de 1.5 a 2.1

Mensaje por Xklibur el Lun 16 Mayo 2011, 19:45

Fijate que en el post de actualizacion en la seccion "tutoriales" dentro de los archivos que hay para descargar esta el Odin, que es un programa que se utiliza justamente para actualizar

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Problemas con la actualizacion de 1.5 a 2.1

Mensaje por matias el melli el Mar 17 Mayo 2011, 14:57

[quote="Xklibur"]Fijate que en el post de actualizacion en la seccion "tutoriales" dentro de los archivos que hay para descargar esta el Odin, que es un programa que se utiliza justamente para actualizar[/quote


Bueno dejo un + gracias por todo . Ahora lo miro a ver que sale Smile

matias el melli
User Iniciado
User Iniciado

Mensajes : 46
Reputación : 0
Androsiano del : 07/05/2011
Ubicación : Buenos Aires

Ver perfil de usuario

Volver arriba Ir abajo

Problemas con la actualizacion de 1.5 a 2.1

Mensaje por matias el melli el Miér 18 Mayo 2011, 16:13

YA lo hise todo . solo que nunca carga las letras negras . y estube probando todos puertos usb . ahora que hago ? cambio pc Shocked Question

matias el melli
User Iniciado
User Iniciado

Mensajes : 46
Reputación : 0
Androsiano del : 07/05/2011
Ubicación : Buenos Aires

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con la actualizacion de 1.5 a 2.1

Mensaje por Xklibur el Miér 18 Mayo 2011, 16:50

Que letras negras?

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Problemas con la actualizacion de 1.5 a 2.1

Mensaje por matias el melli el Jue 19 Mayo 2011, 12:19

Xklibur escribió:Que letras negras?

Dicen los tutoriales que arriba de com ( en amarillo ) tienen que empesar a cargar unas letras negras ... y que ese proceso lleva unos 7 minutos como maximo . Que una vez que empieza no se puede desconectar y eso ... pero solo se puede desconectar si no empiezan las letras negras adentro del cartel blanco .
nunca me cargan las letras negras . entonces lo probe con todos los puertos USB de mi compu y tampoco empienzan a aparecer las letras negras en ese cartel ... ( ni en otro lado )
Que hago ? Sad

matias el melli
User Iniciado
User Iniciado

Mensajes : 46
Reputación : 0
Androsiano del : 07/05/2011
Ubicación : Buenos Aires

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con la actualizacion de 1.5 a 2.1

Mensaje por Xklibur el Jue 19 Mayo 2011, 16:06

El Odin no te esta reconociendo el telefono, instala los driver que hay en la seccion tutoriales

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Problemas con la actualizacion de 1.5 a 2.1

Mensaje por matias el melli el Dom 22 Mayo 2011, 17:52

una pregunta a mi me instala los dos drivers . el de modem y el de usb . pero a mi me instala " samsung mibile modem " y " samsung USB composite device " pero no android. que tengo que hacer ? .
en el odin me lo reconce y pone el COM en amarillo pero no comienzan las letras negras Neutral

matias el melli
User Iniciado
User Iniciado

Mensajes : 46
Reputación : 0
Androsiano del : 07/05/2011
Ubicación : Buenos Aires

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con la actualizacion de 1.5 a 2.1

Mensaje por Xklibur el Dom 22 Mayo 2011, 17:58

Apagalo, saca la bateria, pone la bateria y entra al modo downloadig y proba de nuevo

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Problemas con la actualizacion de 1.5 a 2.1

Mensaje por matias el melli el Dom 22 Mayo 2011, 19:50

Xklibur escribió:Apagalo, saca la bateria, pone la bateria y entra al modo downloadig y proba de nuevo


ya lo hise. pero no se puede , siempre pasa igual . muchas gracias igual Smile. tendre que quedarme con mi celular android con el 1.5

matias el melli
User Iniciado
User Iniciado

Mensajes : 46
Reputación : 0
Androsiano del : 07/05/2011
Ubicación : Buenos Aires

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problemas con la actualizacion de 1.5 a 2.1

Mensaje por Contenido patrocinado Hoy a las 01:53


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 :: Foro :: Consultas

 
Permisos de este foro:
No puedes responder a temas en este foro.