muchos problemas ¿alguna solucion?

 :: Foro :: Consultas

Ver el tema anterior Ver el tema siguiente Ir abajo

muchos problemas ¿alguna solucion?

Mensaje por charlidie el Miér 25 Mayo 2011, 19:03

despues de haber disfrutado mi spica i5700 por varios meses, me empezaron a suceder problemas que cada vez se complican mas.
no es de ahora, ya hace varios meses el tema que mas me preocupa es al encender el fono me dice system no responde forzar cierre esperar etc, bueno siempre le digo forzar cierre. lo otro es que va demasiado lento, tarda a veces 10 segundos para empezar a usar handcent por ejemplo, apn droid se cuelga casi siempre y cuando no se cuelga tarda mas de 1 minuto en encender a apgar 3g, un desastre. el otro problema, cada vez que habilito los datos moviles para poder navegar, desde que intento encender 3g hasta que puedo definitivamente navegar tengo que esperar 4 minutos o mas. si insisto no responde, se queda como tildado, no responde ningun boton ni la pantalla.
bueno en la mayoria de los casos esto sucede casi todos los dias y no entiendo por que el cuelgue si no tengo nada en ejecucion. otra cosa cada vez que abro el task killer aparecen 20 apk o mas en ejecucion pero yo no abri ninguna. al iniciar el telefono lo primero que tengo que hacer es pasarle un taskiller para que deje de lagear tanto, pero no dura mucho que vuelven los problemas como los que comento.
y para complicar peor todo ahora le hice un wipe data-cache y esto es lo que pasa this version of launcher pro as expired y no se que mas. no me abre la wifi para poder conectarme, estoy sin launcher, hermoso brick tengo Mad

charlidie
User Iniciado
User Iniciado

Mensajes : 43
Reputación : 1
Androsiano del : 05/09/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: muchos problemas ¿alguna solucion?

Mensaje por elcondor84 el Miér 25 Mayo 2011, 20:27

Empeza desde 0 con el odin y anda probando las roms hasta ver lo que te causa el problema

elcondor84
User Novato
User Novato

Mensajes : 9
Reputación : 0
Androsiano del : 16/07/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: muchos problemas ¿alguna solucion?

Mensaje por charlidie el Miér 25 Mayo 2011, 21:27

ahora estoy sin telefono directamente, lo del odin lo hare el fin de semana porque tengo que bajar todo de vuelta.
ahora me dice this version of launcher pro expired bla bla bla, no me deja hacer nada solo trata de conectarse pero no anda wi fi ni nada, no puedo abrir ajustes ni nada.
la verdad tengo unas ganas de estrolarlo contra el piso, demasiados problemas tiene y todo es muy complicado.
ojala me puedan ayudar.

charlidie
User Iniciado
User Iniciado

Mensajes : 43
Reputación : 1
Androsiano del : 05/09/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: muchos problemas ¿alguna solucion?

Mensaje por jonandroid el Jue 26 Mayo 2011, 09:21

charlidie escribió:ahora estoy sin telefono directamente, lo del odin lo hare el fin de semana porque tengo que bajar todo de vuelta.
ahora me dice this version of launcher pro expired bla bla bla, no me deja hacer nada solo trata de conectarse pero no anda wi fi ni nada, no puedo abrir ajustes ni nada.
la verdad tengo unas ganas de estrolarlo contra el piso, demasiados problemas tiene y todo es muy complicado.
ojala me puedan ayudar.

Empecemos por el principio, tenes root? 2.1? que ROM tenes?(Version, kernel) Podes entrar al recovery? backup de la SD? confirmanos para poder decirte bien que hacer sin llegar al odin y volver a empezar. Saludoss

_________________
Si te sirvió mi aporte, valoralo.
Samsung Galaxy Spica i5700 2.2.3 /// Froyo Time V3 SGM Froyo Beta 5.2 /// i570EXXJD1/// Kernel: 2.6.32.9 banjo@banjo-VirtualBox #51 2.6.29 matus@llamah#2 Banjo Virtual Box #52 /// YONIP FINAL Rev.03 16Bpp FrozenLake v3mt YONIP FINAL-3D Rev04 16Bpp
Sigamos..

jonandroid
User Vip
User Vip

Mensajes : 925
Reputación : 351
Androsiano del : 28/09/2010
Ubicación : Republica de Sarandi

Ver perfil de usuario

Volver arriba Ir abajo

Re: muchos problemas ¿alguna solucion?

Mensaje por charlidie el Jue 26 Mayo 2011, 10:21

soy root, puedo entrar al recovery. no me acuerdo si hice backup de la sd, con titanium y samroid tools hice backup eso me acuerdo. el bloqueo de launcher pro expired que me dice empezo despues de hacerle un wipe data cache. desde ahi lo unico que puedo hacer es usar el celular para llamar o para sms desde contactos, nada mas.
tengo wifi abierta disponible no se por que no se conecta.

charlidie
User Iniciado
User Iniciado

Mensajes : 43
Reputación : 1
Androsiano del : 05/09/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: muchos problemas ¿alguna solucion?

Mensaje por jonandroid el Jue 26 Mayo 2011, 12:11

charlidie escribió:soy root, puedo entrar al recovery. no me acuerdo si hice backup de la sd, con titanium y samroid tools hice backup eso me acuerdo. el bloqueo de launcher pro expired que me dice empezo despues de hacerle un wipe data cache. desde ahi lo unico que puedo hacer es usar el celular para llamar o para sms desde contactos, nada mas.
tengo wifi abierta disponible no se por que no se conecta.

ok por lo que me decís sobreentiendo que tenes CM 8.3 u 8.4 es lo mismo para este caso. Te dejo el Launcher pro que instalas desde el recovery con este no tenes problemas de actualización ni nada de eso ACA
Fijate para empezar como va con esto, cualquier cosa me avisas, saludoss

_________________
Si te sirvió mi aporte, valoralo.
Samsung Galaxy Spica i5700 2.2.3 /// Froyo Time V3 SGM Froyo Beta 5.2 /// i570EXXJD1/// Kernel: 2.6.32.9 banjo@banjo-VirtualBox #51 2.6.29 matus@llamah#2 Banjo Virtual Box #52 /// YONIP FINAL Rev.03 16Bpp FrozenLake v3mt YONIP FINAL-3D Rev04 16Bpp
Sigamos..

jonandroid
User Vip
User Vip

Mensajes : 925
Reputación : 351
Androsiano del : 28/09/2010
Ubicación : Republica de Sarandi

Ver perfil de usuario

Volver arriba Ir abajo

Re: muchos problemas ¿alguna solucion?

Mensaje por charlidie el Jue 26 Mayo 2011, 14:10

muchisimas gracias. lo solucione parcialmente.
ahora a la tarde cuando tenga tiempo te comento como lo hice. hasta le pegue un pisoton al celu y no revento jeje.
es que estaba muy nervioso
saludos.

charlidie
User Iniciado
User Iniciado

Mensajes : 43
Reputación : 1
Androsiano del : 05/09/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: muchos problemas ¿alguna solucion?

Mensaje por Xklibur el Jue 26 Mayo 2011, 17:20

Sigo monitoreando este tema, pero lo dejo en tus manos jonandroid

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: muchos problemas ¿alguna solucion?

Mensaje por jonandroid el Jue 26 Mayo 2011, 17:22

Xklibur escribió:Sigo monitoreando este tema, pero lo dejo en tus manos jonandroid

OK, se agradece Xklibur.
Saludoss

_________________
Si te sirvió mi aporte, valoralo.
Samsung Galaxy Spica i5700 2.2.3 /// Froyo Time V3 SGM Froyo Beta 5.2 /// i570EXXJD1/// Kernel: 2.6.32.9 banjo@banjo-VirtualBox #51 2.6.29 matus@llamah#2 Banjo Virtual Box #52 /// YONIP FINAL Rev.03 16Bpp FrozenLake v3mt YONIP FINAL-3D Rev04 16Bpp
Sigamos..

jonandroid
User Vip
User Vip

Mensajes : 925
Reputación : 351
Androsiano del : 28/09/2010
Ubicación : Republica de Sarandi

Ver perfil de usuario

Volver arriba Ir abajo

Re: muchos problemas ¿alguna solucion?

Mensaje por charlidie el Vie 27 Mayo 2011, 20:37

aca la info de mi fono
version de firmware 2.1 update 1
version de banda base i570EXXJC1
version de kernel 2.6.29 leshak@leshak-udev7 #13
compilacion ECLAIR.XXJH1 / samdroidMod 1.3.1.d

ahora comento como hice para poder usar y no morir en el intento, dejo tambien para que le sirva a alguien en un futuro que le pase lo mismo.
aprete varias veces el boton web (el que esta entre el boton menu y llamar a la izquierda, ahi escribi en el cuado buscar la palabra "settings" a partir de ahi configure idioma español (estaba con hard reset el fono) ademas configure wi fi, me conecte y pude actualizar el launcherpro que estaba bloqueado y no podia hacer nada.
pero en caso que le suceda a alguien sin resetear el telefono, tendra que poner "market" en el boton web para que le de la opcion de buscar el launcher deseado para poder seguir usando el telefono y no morir en el intento.
la verdad un problema que al final tenia facil solucion, pero habia que hallarla nomas.
ahora lo tengo sin nada instalado medio standard, tengo miedo que vuelva a ponerse lento.
despues tirenme la data justa de que compilacion instalar y cual no.
agradezco la ayuda.

charlidie
User Iniciado
User Iniciado

Mensajes : 43
Reputación : 1
Androsiano del : 05/09/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: muchos problemas ¿alguna solucion?

Mensaje por Xklibur el Vie 27 Mayo 2011, 20:44

Me alegro se haya solucionado en parte la cosa, dejo "+" por tu comentario

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: muchos problemas ¿alguna solucion?

Mensaje por Contenido patrocinado Hoy a las 21:03


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 :: Foro :: Consultas

 
Permisos de este foro:
No puedes responder a temas en este foro.