[Solucionado]Problema con Explorador de Internet en Samsung Spica (I5700L) despues de actualizar a Froyo (Android 2.2)

 :: Foro :: Consultas

Ver el tema anterior Ver el tema siguiente Ir abajo

[Solucionado]Problema con Explorador de Internet en Samsung Spica (I5700L) despues de actualizar a Froyo (Android 2.2)

Mensaje por heber100 el Miér 27 Jul 2011, 18:08

Salduos.

Hace poco compré un Samsung Galaxy Spica (I5700 L) de la compañia Movistar con S.O. Android 1.5 y funcionaba correctamente (con las limitantes que ya deben saber por obsoleto).

Ok, como todo novato en Android, no sabia cual era la ultima versión y luego me enteré que la versiòn mas nueva era la 2.2 (Froyo). Ok comencé mi Odisea para actualizar.

Realicé todos los procedimientos necesarios, (descargar el paquete de archivos (odin, spica-jc3, etc), realizar la actualización a 2.1 (Eclair), despues el Rooteo y finalmente la actualización a 2.2 (Froyo))

Lo cierto es que noté que el explorador de internet de serie en la versión 2.2 no corre, es decir, se queda congelado (la barra de progreso en la parte superior no avanza). Instalé el explorador Opera y nada, tampoco abre las paginas, se queda colgado (no funcionó). debo resaltar que las otras aplicaciones con acceso a internet SI funcionan correctamente (Facebook, Messenger, Map, Navegador, twitter, correos electrónicos entre otros).

Una de mis primeras opciones fue chequear la configuración de los APN, conexiones inalambricas, opciones del explorador sin falla visible (para mi) por lo que finalmente decidí reisntalar el S.O. 2.2. Esto no funcionó no logré resolver el problema.


desde entonces, he cambiado las versiones del sistema operativo 2.2 en 3 oportunidades (entre originales y cocinadas) sin exito. En una oportunidad decidí reinstalar la versión 2.1 (Eclair) y probar, Todo funcionó correctamente incluyendo el codiciado explorador, lo que me animó a tratar nuevamente con la versión 2.2 dándome nuevamente el problema.

Actualmente tengo instalada la versión "CyanogenMod -6.1.1-Spica-alpha 8.3" (por cierto fluye muy rápido y estable para mis gustos) pero sigo presentando el mismo problema con mi explorador de internet, adicionalmente hoy me percaté que tengo problemas para descargar aplicaciones desde el "Market", las descargas no progresan, asi que ya no se qué hacer, por lo que seria de mucho aprecio su colaboración.

Bueno compañeros androsianos, quedo en espera de sus comentarios a ver si puedo resolver este misterio.

De antemano, muchas gracias.


Última edición por jonandroid el Jue 01 Dic 2011, 21:04, editado 1 vez (Razón : Tema Solucionado!!)

heber100
User Novato
User Novato

Mensajes : 4
Reputación : 0
Androsiano del : 18/07/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con Explorador de Internet en Samsung Spica (I5700L) despues de actualizar a Froyo (Android 2.2)

Mensaje por Xklibur el Miér 27 Jul 2011, 20:01

Entiendo que si hiciste todos los procedimiento, hiciste wipe despues de instalar la Room, si no, hacelo. Despues me gustaria saber si probaste instalar la ultima version de yonip

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: [Solucionado]Problema con Explorador de Internet en Samsung Spica (I5700L) despues de actualizar a Froyo (Android 2.2)

Mensaje por elias_unc el Miér 27 Jul 2011, 21:00

estás usando 3g¿? porq el 3g d movistar anda para atrás

_________________
*Motorola DEFY
*Número de Modelo: MB526
*ROM: GingerLegend 3.0
*Android 2.3.6
*Kernel:2.6.32.9
*Banda Base: EPU93_U_00.61.00


elias_unc
User Dedicado
User Dedicado

Mensajes : 104
Reputación : 62
Androsiano del : 18/01/2011
Edad : 28
Ubicación : Córdoba

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con Explorador de Internet en Samsung Spica (I5700L) despues de actualizar a Froyo (Android 2.2)

Mensaje por jonandroid el Jue 28 Jul 2011, 09:21

Es buena la pregunta de elias, te pasa con wi-fi o con 3g!! Lo mejor es hacerle un wipe data/cache ahora y probar con un kernel de Lukiqq V9 (AIO) con ese el 3g no falla nunca. Saludoss

_________________
Si te sirvió mi aporte, valoralo.
Samsung Galaxy Spica i5700 2.2.3 /// Froyo Time V3 SGM Froyo Beta 5.2 /// i570EXXJD1/// Kernel: 2.6.32.9 banjo@banjo-VirtualBox #51 2.6.29 matus@llamah#2 Banjo Virtual Box #52 /// YONIP FINAL Rev.03 16Bpp FrozenLake v3mt YONIP FINAL-3D Rev04 16Bpp
Sigamos..

jonandroid
User Vip
User Vip

Mensajes : 925
Reputación : 351
Androsiano del : 28/09/2010
Ubicación : Republica de Sarandi

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con Explorador de Internet en Samsung Spica (I5700L) despues de actualizar a Froyo (Android 2.2)

Mensaje por heber100 el Jue 28 Jul 2011, 11:02

bueno, por aca mis respuestas:

1. solo lo he probado con el servicio de Movistar, aun no lo he probado con Wi - Fi. Aunque al momento de intentar usar el explorador (sin lograr abrir ninguna pagina), el indicador "3g" marca como si estubiese funcionando (encendiendo las flechitas de forma alternada) al igual que al intentar descargar una aplicación del Market (sin lograr descargarla).

Le activé el indicador de señal en la barra de notificaciones (no recuerdo como se llama la opción) y marca (-8.1) no se si eso esta bien o mal. lo cierto es que como mencioné anteriormente las otras aplicaciones Incluyendo el acceso al Market (solo acceso, sin poder descargar) funcionan correctamente, por lo que no se si pueda atribuir el problema al servicio 3G.

Por otro lado, tambien he comentado que con la version "Eclair 2.1" el telefono funciona correctamente (obviamente el explorador tambien).

2. Ya le habia realizado un "wipe data / Cache" sin resultado.

3. Referente al Kernel, tengo la versión 2.6 29.6., en caso de requerir instalar otro, por favor indicarme el procedimiento y los archivos a descargar. la verdad no me la llevo muy bien con la terminología de profesionales como ustedes.

Saludos y muchas gracias.

heber100
User Novato
User Novato

Mensajes : 4
Reputación : 0
Androsiano del : 18/07/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con Explorador de Internet en Samsung Spica (I5700L) despues de actualizar a Froyo (Android 2.2)

Mensaje por jonandroid el Jue 28 Jul 2011, 13:07

heber100 escribió:bueno, por aca mis respuestas:

1. solo lo he probado con el servicio de Movistar, aun no lo he probado con Wi - Fi. Aunque al momento de intentar usar el explorador (sin lograr abrir ninguna pagina), el indicador "3g" marca como si estubiese funcionando (encendiendo las flechitas de forma alternada) al igual que al intentar descargar una aplicación del Market (sin lograr descargarla).

Le activé el indicador de señal en la barra de notificaciones (no recuerdo como se llama la opción) y marca (-8.1) no se si eso esta bien o mal. lo cierto es que como mencioné anteriormente las otras aplicaciones Incluyendo el acceso al Market (solo acceso, sin poder descargar) funcionan correctamente, por lo que no se si pueda atribuir el problema al servicio 3G.

Por otro lado, tambien he comentado que con la version "Eclair 2.1" el telefono funciona correctamente (obviamente el explorador tambien).

2. Ya le habia realizado un "wipe data / Cache" sin resultado.

3. Referente al Kernel, tengo la versión 2.6 29.6., en caso de requerir instalar otro, por favor indicarme el procedimiento y los archivos a descargar. la verdad no me la llevo muy bien con la terminología de profesionales como ustedes.

Saludos y muchas gracias.

Entra en Ajustes=>Conexiones inalambricas=>Redes Moviles=> Datos habilitados (tildado); itinerancia de datos (tildado) APN=> ahi te aparece MOvistar Emoción y Movistar MMS, fijate si los datos están bien, te dejo la mia.


Configuracion 3g

Nombre: Movistar Emocion (sin acento)
APN: Internet.gprs.unifon.com.ar
Proxy: 200.5.68.10
Puerto: 3128
Nombre de usuario: Internet
Contraseña: Internet
Servidor: <No establecido>
MMSC: <No establecido>
Proxy MMS: <No establecido>
Puerto MMS: <No establecido>
MCC: 722
MNC: 07
Tipo de Autenticación: <No establecido>
Tipo de APN: defaultapndroid (Me da opcion para escribir, no una lista)


Configuración MMS

Nombre: Movistar MMS
APN:mms.gprs.unifon.com.ar
Proxy: <No establecido>
Puerto:<No establecido>
Nombre de usuario: mms
Contraseña: mms
Servidor: <No establecido>
MMSC: [Tienes que estar registrado y conectado para ver este vínculo]
Proxy del mms:200.68.32.239
Puerto: 8080
MCC: 722
MNC:07
Tipo de Autenticación: <No establecido>
Tipo de APN: mms

Saludosss!!!!

_________________
Si te sirvió mi aporte, valoralo.
Samsung Galaxy Spica i5700 2.2.3 /// Froyo Time V3 SGM Froyo Beta 5.2 /// i570EXXJD1/// Kernel: 2.6.32.9 banjo@banjo-VirtualBox #51 2.6.29 matus@llamah#2 Banjo Virtual Box #52 /// YONIP FINAL Rev.03 16Bpp FrozenLake v3mt YONIP FINAL-3D Rev04 16Bpp
Sigamos..

jonandroid
User Vip
User Vip

Mensajes : 925
Reputación : 351
Androsiano del : 28/09/2010
Ubicación : Republica de Sarandi

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con Explorador de Internet en Samsung Spica (I5700L) despues de actualizar a Froyo (Android 2.2)

Mensaje por Xklibur el Vie 29 Jul 2011, 19:06

Y contanos como te fue

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: [Solucionado]Problema con Explorador de Internet en Samsung Spica (I5700L) despues de actualizar a Froyo (Android 2.2)

Mensaje por heber100 el Sáb 30 Jul 2011, 09:33

Saludos amigos, bueno les comento que tuve que volver a la versión anterior (ECLAIR) de hecho estoy escribiendo desde el cell. No encontré manera de hacerlo funcionar. Por ahora voy a estar
Con eclair hasta resupera ánimos para seguir formateado el teléfono. Por supuesto seguiré escuchando opiniones. De antemanoMuchas gracias.

heber100
User Novato
User Novato

Mensajes : 4
Reputación : 0
Androsiano del : 18/07/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con Explorador de Internet en Samsung Spica (I5700L) despues de actualizar a Froyo (Android 2.2)

Mensaje por francoendrizzi el Jue 01 Dic 2011, 17:06

Yo tengo el mismo problema que tuvo heber100, y si se puede no quiero volver a 2.1 me adapte mucho al 2.2 xq lo usaba mucho con 3g, ahora el problema es que tengo que hacer un viaje, por lo que no voy a tener el 3g por el roaming que te sacan la cabeza, por lo tanto quiero arreglar el wifi.

Con 2.2.2 funcionara?? Como se puede llevarlo a 2.2.2?? sino eh leido por la web que esta el 2.3 tambien pero ya no me animo x la inestabilidad, que puedo hacer?? El problema no sera el CyanogenMode?? Heber100 tenia el mismo,

Samsung galaxy spica i5700 / 2.2.1 / 1570EXXJC1 / CyanogenMode 6.1.1alpha 8.3 / 2.6.32.6 lukasz@luki #360 / Lukiqq Kernel V9

francoendrizzi
User Iniciado
User Iniciado

Mensajes : 66
Reputación : 4
Androsiano del : 18/08/2011
Edad : 25

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con Explorador de Internet en Samsung Spica (I5700L) despues de actualizar a Froyo (Android 2.2)

Mensaje por jonandroid el Jue 01 Dic 2011, 17:19

Las roms SGM y Froyo Time son 2.2.2 Proba cualquiera ah, y presta atención a lo que te escribí en el otro post que hiciste en consultas. Tratemos de no preguntar lo mismo en varios lugares, para que el foro no sea una mezcla de cosas similares. Saludoss

_________________
Si te sirvió mi aporte, valoralo.
Samsung Galaxy Spica i5700 2.2.3 /// Froyo Time V3 SGM Froyo Beta 5.2 /// i570EXXJD1/// Kernel: 2.6.32.9 banjo@banjo-VirtualBox #51 2.6.29 matus@llamah#2 Banjo Virtual Box #52 /// YONIP FINAL Rev.03 16Bpp FrozenLake v3mt YONIP FINAL-3D Rev04 16Bpp
Sigamos..

jonandroid
User Vip
User Vip

Mensajes : 925
Reputación : 351
Androsiano del : 28/09/2010
Ubicación : Republica de Sarandi

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con Explorador de Internet en Samsung Spica (I5700L) despues de actualizar a Froyo (Android 2.2)

Mensaje por francoendrizzi el Jue 01 Dic 2011, 19:21

jonandroid escribió:Las roms SGM y Froyo Time son 2.2.2 Proba cualquiera ah, y presta atención a lo que te escribí en el otro post que hiciste en consultas. Tratemos de no preguntar lo mismo en varios lugares, para que el foro no sea una mezcla de cosas similares. Saludoss

Esta es la solucion! heber100 si algun dia pisas de nuevo este foro lo corriges de aca! abrazos!

francoendrizzi
User Iniciado
User Iniciado

Mensajes : 66
Reputación : 4
Androsiano del : 18/08/2011
Edad : 25

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con Explorador de Internet en Samsung Spica (I5700L) despues de actualizar a Froyo (Android 2.2)

Mensaje por jonandroid el Jue 01 Dic 2011, 21:13

[Solucionado] entonces. Saludoss

_________________
Si te sirvió mi aporte, valoralo.
Samsung Galaxy Spica i5700 2.2.3 /// Froyo Time V3 SGM Froyo Beta 5.2 /// i570EXXJD1/// Kernel: 2.6.32.9 banjo@banjo-VirtualBox #51 2.6.29 matus@llamah#2 Banjo Virtual Box #52 /// YONIP FINAL Rev.03 16Bpp FrozenLake v3mt YONIP FINAL-3D Rev04 16Bpp
Sigamos..

jonandroid
User Vip
User Vip

Mensajes : 925
Reputación : 351
Androsiano del : 28/09/2010
Ubicación : Republica de Sarandi

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con Explorador de Internet en Samsung Spica (I5700L) despues de actualizar a Froyo (Android 2.2)

Mensaje por Xklibur el Sáb 03 Dic 2011, 01:34

+ para Jona por la dedicacion!

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: [Solucionado]Problema con Explorador de Internet en Samsung Spica (I5700L) despues de actualizar a Froyo (Android 2.2)

Mensaje por jonandroid el Lun 05 Dic 2011, 11:10

Se agradece hermano! Saludoss

_________________
Si te sirvió mi aporte, valoralo.
Samsung Galaxy Spica i5700 2.2.3 /// Froyo Time V3 SGM Froyo Beta 5.2 /// i570EXXJD1/// Kernel: 2.6.32.9 banjo@banjo-VirtualBox #51 2.6.29 matus@llamah#2 Banjo Virtual Box #52 /// YONIP FINAL Rev.03 16Bpp FrozenLake v3mt YONIP FINAL-3D Rev04 16Bpp
Sigamos..

jonandroid
User Vip
User Vip

Mensajes : 925
Reputación : 351
Androsiano del : 28/09/2010
Ubicación : Republica de Sarandi

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con Explorador de Internet en Samsung Spica (I5700L) despues de actualizar a Froyo (Android 2.2)

Mensaje por alleqgaby el Miér 07 Dic 2011, 17:21

Chicos, yo tengo un problema similar al que comentaban. Yo tengo un Galaxy Spica I5700, que vino con un SO ANDROID 1.5, y lo decidí actualizar siguiendo los pasos que me instruyeron (descargar el paquete de archivos (odin, spica-jc3, etc) y realizar la actualización a 2.1... lo hizo mi novio porque yo no entiendo mucho, pero bueno, el caso es que desde que actualicé el Android no me anda el 3G!!! y ahora me estoy yendo afuera a un lugar en el que no tengo WI-FI y necesito SÍ O SI conectarme... ¿Alguno me podría explicar FACILMENTE cómo puedo reparar el 3g, si se puede??

alleqgaby
User Novato
User Novato

Mensajes : 14
Reputación : 0
Androsiano del : 02/03/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado]Problema con Explorador de Internet en Samsung Spica (I5700L) despues de actualizar a Froyo (Android 2.2)

Mensaje por Xklibur el Jue 08 Dic 2011, 02:19

Ya te contestamos varios usuarios en otro post

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: [Solucionado]Problema con Explorador de Internet en Samsung Spica (I5700L) despues de actualizar a Froyo (Android 2.2)

Mensaje por Contenido patrocinado Hoy a las 23:14


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 :: Foro :: Consultas

 
Permisos de este foro:
No puedes responder a temas en este foro.