problema wipe.

 :: Foro :: Consultas

Ver el tema anterior Ver el tema siguiente Ir abajo

problema wipe.

Mensaje por xepls el Miér 05 Oct 2011, 20:55

hace rato vengo con un problema en la parte del wipe.

Para ser mas especifico, wipe dalvik cache.

al instalar una nueva room (entiendo por room CM, SGM..) y pasar al procedimiento de instalación sobre "wipe dalvik-cache", este me tira error.

cual puede ser el problema??

tengo en mi telefono, el CM 8.3 y 8.4, al hacer este procedimiento al instalar cualquiera de estos, me tira ese error.

xepls
User Dedicado
User Dedicado

Mensajes : 136
Reputación : 17
Androsiano del : 01/09/2011
Edad : 21
Ubicación : Venezuela

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema wipe.

Mensaje por leoyasu el Miér 05 Oct 2011, 23:51

y no te deja seguir adelante o te anda mal? por ahi lei que si largaba ese error, era por que como que ya estaba hecho y no hacia falta hacerlo

pd: a mi me tiro ese error tmb y segui lo mas bien, pero acordate que tarda en bootear

leoyasu
User Dedicado
User Dedicado

Mensajes : 169
Reputación : 120
Androsiano del : 06/09/2011
Edad : 26
Ubicación : Buenos Aires

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema wipe.

Mensaje por xepls el Jue 06 Oct 2011, 00:29

mas de 30 minutos no es normal.

pero bueno si tira error porque ya no hay nada que Wipear.

entonces no sucede nada.

xepls
User Dedicado
User Dedicado

Mensajes : 136
Reputación : 17
Androsiano del : 01/09/2011
Edad : 21
Ubicación : Venezuela

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema wipe.

Mensaje por leoyasu el Jue 06 Oct 2011, 00:38

Claro, por lo que lei y paso, si.

Cuando tuve todos esos quilombos lo que hice fue hacer un reset del cel, todos los wipe. Despues mandar la 8.3 base, dejar que reinicie, botee y apagar. Prender en recovery, sinceramente no me acuerdo si hice dalvik/cache pero no creo e instalar la rrrulo. Luego lo mismo, dejar reiniciar, botear y apagar. Por ultimo mandar la kernel, ahi si previamente habiendo hecho un dalvik/cache, despues reinicar y listo.

leoyasu
User Dedicado
User Dedicado

Mensajes : 169
Reputación : 120
Androsiano del : 06/09/2011
Edad : 26
Ubicación : Buenos Aires

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema wipe.

Mensaje por jonandroid el Jue 06 Oct 2011, 01:08

Siempre antes de cualquier kernel wipe dalvik cache!! el wipe data es solo cuando vas a instalar una rom base o rom distinta (CM, SM, SGM, etrc) caso contrario solo se hace el wipe dalvik si el telefono anda medio lento u algo asi, sino no es necesario hacerlo...Como dice leoyasu, si no es necesario te da error o te dice wiping o algo asi. Saludosss

_________________
Si te sirvió mi aporte, valoralo.
Samsung Galaxy Spica i5700 2.2.3 /// Froyo Time V3 SGM Froyo Beta 5.2 /// i570EXXJD1/// Kernel: 2.6.32.9 banjo@banjo-VirtualBox #51 2.6.29 matus@llamah#2 Banjo Virtual Box #52 /// YONIP FINAL Rev.03 16Bpp FrozenLake v3mt YONIP FINAL-3D Rev04 16Bpp
Sigamos..

jonandroid
User Vip
User Vip

Mensajes : 925
Reputación : 351
Androsiano del : 28/09/2010
Ubicación : Republica de Sarandi

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema wipe.

Mensaje por Xklibur el Jue 06 Oct 2011, 17:50

Aparte el wipe data es como un hard reset te borra todo

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: problema wipe.

Mensaje por Contenido patrocinado Hoy a las 10:47


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 :: Foro :: Consultas

 
Permisos de este foro:
No puedes responder a temas en este foro.