[Solucionado] No arranca mi spica

 :: Foro :: Consultas

Ver el tema anterior Ver el tema siguiente Ir abajo

[Solucionado] No arranca mi spica

Mensaje por larrealera el Miér 02 Nov 2011, 15:26

Amigos espero y me puedadn ayudar. actualice mi spica a 2.1 lo rotee cunado iba a instalar 2.2 desde el recovery me salio installation aborted y ahora no puedo entrar a mi telefono nisiquiera a 2.1 me queda en la pantalla de sandroid que puedo hacer espero y me puedadn ayudar
avatar
larrealera
User Dedicado
User Dedicado

Mensajes : 105
Reputación : 7
Androsiano del : 10/10/2011
Edad : 40
Ubicación : Venezuela Edo Trujillo

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] No arranca mi spica

Mensaje por jonandroid el Miér 02 Nov 2011, 16:21

No entra en modo download? en recovery tampoco? Si entra en download pasale de vuelta el odin con los archivos de la 2.1 y luego el root. Si te entra por recovery mandale CM base wipe data y cache y listo reinicia. Saludoss

_________________
Si te sirvió mi aporte, valoralo.
Samsung Galaxy Spica i5700 2.2.3 /// Froyo Time V3 SGM Froyo Beta 5.2 /// i570EXXJD1/// Kernel: 2.6.32.9 banjo@banjo-VirtualBox #51 2.6.29 matus@llamah#2 Banjo Virtual Box #52 /// YONIP FINAL Rev.03 16Bpp FrozenLake v3mt YONIP FINAL-3D Rev04 16Bpp
[Tienes que estar registrado y conectado para ver este vínculo][Tienes que estar registrado y conectado para ver este vínculo]
avatar
jonandroid
User Vip
User Vip

Mensajes : 925
Reputación : 351
Androsiano del : 28/09/2010
Ubicación : Republica de Sarandi

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] No arranca mi spica

Mensaje por Xklibur el Miér 02 Nov 2011, 17:33

Contanos como va la cosa asi sabemos como seguir
avatar
Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: [Solucionado] No arranca mi spica

Mensaje por larrealera el Jue 03 Nov 2011, 10:19

gracias admin y jonan por estar siempre atentos. les explico lo que me paso le compre un spica a mi esposa, lo flashee a 2.1 quedo bien lo rotee y quedo bien despues le copie en la tarjeta sd el archivo cm8.4 para el froyo entre por recovery le di aply and sid escogi el archivo le di ok y confimar hiso el prseso pero al final me salio instalacion abortada haora les pregunto por que me paso eso? y despues lo reinicie para ver como habia quedado, y resulta que la pantalla quedo con la imagne de sandroid no arranco, que hise mal si creo que hise lo mismo con mi celular y quedo bien. y con mi celular quise volver a cm8.3 que ya tenia el archivo en la tarjeta sd despues que la honeycomb no me convencio entre por recovery y aplicando el archivo cm8.3 tampoco arranco y me quedo la pantalla en spica. gracias a ustedes hoy los volvi a flashear a los le instale los archivos con el odin y me los agarro ahora los tengo a 2.1 pero quiero tenerlo a2.2 espero sus respuestas para ver que hise mal y cuando jonadroid me dice que ponga cm base no entiendo gracias por ayudrame.
es necesario tener la sd limpia?
avatar
larrealera
User Dedicado
User Dedicado

Mensajes : 105
Reputación : 7
Androsiano del : 10/10/2011
Edad : 40
Ubicación : Venezuela Edo Trujillo

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] No arranca mi spica

Mensaje por jonandroid el Jue 03 Nov 2011, 11:04

Hola tene la SD limpia y pone dentro de la misma la ROM [Tienes que estar registrado y conectado para ver este vínculo] Es la rom limpia de CM para que no tengas ningún problema, es froyo, pero limpia sin ningún tweak. Te recomiendo que en la SD también tengas algún [Tienes que estar registrado y conectado para ver este vínculo] que desees aplicar a esta ROM. No es necesario, pero si ya lo queres poner esta bien, aplicas el zip que te deje recién, haces wipe data y cache (por las dudas yo siempre lo hago) y luego de eso reinicias el teléfono. Configuras tu spica con todos tus datos de gmail, market y todo listo, reinicias en recovery, haces wipe dalvik cache y aplicas el zip con el kernel. Reinicias y listo. Probalo y nos contas, estamos para ayudarte. Saludoss

_________________
Si te sirvió mi aporte, valoralo.
Samsung Galaxy Spica i5700 2.2.3 /// Froyo Time V3 SGM Froyo Beta 5.2 /// i570EXXJD1/// Kernel: 2.6.32.9 banjo@banjo-VirtualBox #51 2.6.29 matus@llamah#2 Banjo Virtual Box #52 /// YONIP FINAL Rev.03 16Bpp FrozenLake v3mt YONIP FINAL-3D Rev04 16Bpp
[Tienes que estar registrado y conectado para ver este vínculo][Tienes que estar registrado y conectado para ver este vínculo]
avatar
jonandroid
User Vip
User Vip

Mensajes : 925
Reputación : 351
Androsiano del : 28/09/2010
Ubicación : Republica de Sarandi

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] No arranca mi spica

Mensaje por Xklibur el Jue 03 Nov 2011, 11:31

Asegurate de estar en un logar con WiFi asi a penas inicias sincronizas todo de una con WiFi
avatar
Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: [Solucionado] No arranca mi spica

Mensaje por larrealera el Jue 03 Nov 2011, 13:34

garcais amigo jonandroid y admin ya tengo froyo otraves hise lo dijistes y todo salio perfecto creo que mi error fue al rotearlo le instale un kernels yonip AIO y me anda bien voy a tratar de quedarme con esta configuracion hasta que salga una nueva rom estable muy agradecido por la uyada recibida
avatar
larrealera
User Dedicado
User Dedicado

Mensajes : 105
Reputación : 7
Androsiano del : 10/10/2011
Edad : 40
Ubicación : Venezuela Edo Trujillo

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] No arranca mi spica

Mensaje por jonandroid el Jue 03 Nov 2011, 18:00

Solucionado entonces Admin. Saludoss

_________________
Si te sirvió mi aporte, valoralo.
Samsung Galaxy Spica i5700 2.2.3 /// Froyo Time V3 SGM Froyo Beta 5.2 /// i570EXXJD1/// Kernel: 2.6.32.9 banjo@banjo-VirtualBox #51 2.6.29 matus@llamah#2 Banjo Virtual Box #52 /// YONIP FINAL Rev.03 16Bpp FrozenLake v3mt YONIP FINAL-3D Rev04 16Bpp
[Tienes que estar registrado y conectado para ver este vínculo][Tienes que estar registrado y conectado para ver este vínculo]
avatar
jonandroid
User Vip
User Vip

Mensajes : 925
Reputación : 351
Androsiano del : 28/09/2010
Ubicación : Republica de Sarandi

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] No arranca mi spica

Mensaje por Xklibur el Jue 03 Nov 2011, 19:33

Buenisimo, me alegro se haya solucionado. Se da por solucionado entonces
avatar
Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: [Solucionado] No arranca mi spica

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 :: Foro :: Consultas

 
Permisos de este foro:
No puedes responder a temas en este foro.