Firmware 2.1

 :: Foro :: Consultas

Ver el tema anterior Ver el tema siguiente Ir abajo

Firmware 2.1

Mensaje por @Ivan el Sáb 10 Mar 2012, 14:28

Hola buscando por sammobile me eh encontrado que hay versiones nuevas muchas despues de la JD1, la ultima es la JH7 pero es para Europa y sale una que es para USA/Australia que es la JG9 cuando la instale solo salen dos idiomas Ingles y Francia bueno primero quiero saber si se puede utilizar la JH7 que es de Europa aqui en america porque por lo visto la JD1 es de Europa tambien quiero saber si esto afecta luego al poner froyo o uno puede instalar cualquier 2.1 antes de instalar 2.2

@Ivan
User Iniciado
User Iniciado

Mensajes : 55
Reputación : 0
Androsiano del : 20/02/2012

Ver perfil de usuario

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 :: Foro :: Consultas

 
Permisos de este foro:
No puedes responder a temas en este foro.