[Solucionado] Problemas con la señal del GPS

 :: Foro :: Consultas

Ver el tema anterior Ver el tema siguiente Ir abajo

[Solucionado] Problemas con la señal del GPS

Mensaje por eminfg el Mar 10 Ago 2010, 11:43

Hola, yo tengo un Milestone con 2.1 de Canadá y lo que me pasa es que no se me conecta el la GPS. Haciendo un GPS test puedo ver las diferente señales pero cuando abro el NDrive o el Google Maps, por mas que este 1 hora al aire libre el cel nunca se conecta. Por favor agradeceria que alguien me ayude. Saludos!

eminfg
User Iniciado
User Iniciado

Mensajes : 38
Reputación : 8
Androsiano del : 06/08/2010
Edad : 32
Ubicación : Zárate, Buenos Aires

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas con la señal del GPS

Mensaje por Admin el Mar 10 Ago 2010, 12:32

yo teniendo la 2.1 de personal tampoco nunca me agarraba recien cuando rootee el celu y instale el motonav full me agarro sino no me agarraba y el ndrive ni nunca me agarro me fume un philip 10 afuera y seguia esperando señal jaja...porque tenes la 2.1 de canada?

Admin
Admin

Mensajes : 787
Reputación : 133
Androsiano del : 16/07/2010
Edad : 28
Ubicación : Corrientes

Ver perfil de usuario http://androsianos.superforo.net

Volver arriba Ir abajo

Re: [Solucionado] Problemas con la señal del GPS

Mensaje por eminfg el Sáb 14 Ago 2010, 01:33

Hola perdón por tardar tanto en responder pero estuve a full en el laburo. Tengo la 2.1 de Canada porque la puse ni bien salió y yodavia la personal no estaba disponible, igual funciona de 10.
voy a probar con el motonav a ver que pasa y despues te cuento, gracias por la data

eminfg
User Iniciado
User Iniciado

Mensajes : 38
Reputación : 8
Androsiano del : 06/08/2010
Edad : 32
Ubicación : Zárate, Buenos Aires

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas con la señal del GPS

Mensaje por Admin el Sáb 14 Ago 2010, 08:21

ok esperamos tu comentario entonces de como te fue

Admin
Admin

Mensajes : 787
Reputación : 133
Androsiano del : 16/07/2010
Edad : 28
Ubicación : Corrientes

Ver perfil de usuario http://androsianos.superforo.net

Volver arriba Ir abajo

Re: [Solucionado] Problemas con la señal del GPS

Mensaje por eminfg el Sáb 14 Ago 2010, 20:59

Hola no puedo encontrar el motonav full por ningún lado, osea lo encontré pero el link siempre esta caído. No lo tendras por ahi para subirlo? Gracias, saludos!

eminfg
User Iniciado
User Iniciado

Mensajes : 38
Reputación : 8
Androsiano del : 06/08/2010
Edad : 32
Ubicación : Zárate, Buenos Aires

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas con la señal del GPS

Mensaje por samtii22 el Sáb 14 Ago 2010, 22:41

eminfg escribió:Hola no puedo encontrar el motonav full por ningún lado, osea lo encontré pero el link siempre esta caído. No lo tendras por ahi para subirlo? Gracias, saludos!

Aca tenes uno
[Tienes que estar registrado y conectado para ver este vínculo]

y aca otro
[Tienes que estar registrado y conectado para ver este vínculo]

Saludos!

samtii22
User Dedicado
User Dedicado

Mensajes : 131
Reputación : 14
Androsiano del : 18/07/2010
Edad : 25

Ver perfil de usuario http://www.d-byte.com

Volver arriba Ir abajo

Re: [Solucionado] Problemas con la señal del GPS

Mensaje por eminfg el Dom 15 Ago 2010, 02:48

Joya gracias capo por fin lo pude conseguir!!!! Te debo una! Va dos por el walkie talkie tambien! jajaja saludos

eminfg
User Iniciado
User Iniciado

Mensajes : 38
Reputación : 8
Androsiano del : 06/08/2010
Edad : 32
Ubicación : Zárate, Buenos Aires

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas con la señal del GPS

Mensaje por Admin el Dom 15 Ago 2010, 11:16

Lo damos por solucionado entonces?

Admin
Admin

Mensajes : 787
Reputación : 133
Androsiano del : 16/07/2010
Edad : 28
Ubicación : Corrientes

Ver perfil de usuario http://androsianos.superforo.net

Volver arriba Ir abajo

Re: [Solucionado] Problemas con la señal del GPS

Mensaje por eminfg el Vie 20 Ago 2010, 22:19

Mil años después... jajaja perdón por responder tan tarde es que así soy yo, un colgado...

Te cuento que no pude instalar el motonav full, pero no importa (tampoco le dedique mucho tiempo). Igualmente la solución venia por otro lado.

Con el Root Explorer hay que editar el archivo /data/location/location.cfg y modificar lo siguiente:
hslp_address = supls.telusmobility:7275 por supl.google.com:7275
default_hslp_address = supls.telusmobility:7275 por supl.google.com:7275
DL_LCS_DEFAULT_DATA_PROFILE = Argentina:Personal:WAP
DL_LCS_SUPL_SECURITY_ON = 0
Guardar y hacer los mismos cambios en /system/etc/location.cfg

Ahora me anda de 10 con el ndrive!!!!

eminfg
User Iniciado
User Iniciado

Mensajes : 38
Reputación : 8
Androsiano del : 06/08/2010
Edad : 32
Ubicación : Zárate, Buenos Aires

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problemas con la señal del GPS

Mensaje por Contenido patrocinado Hoy a las 03:52


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 :: Foro :: Consultas

 
Permisos de este foro:
No puedes responder a temas en este foro.