[Solucionado] Problema al iniciar el galaxy spica

 :: Foro :: Consultas

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

[Solucionado] Problema al iniciar el galaxy spica

Mensaje por seby27_1 el Mar 02 Nov 2010, 12:21

Necesitaría de alguien que sepa como resolver el problema que tengo en mi galaxy spica. Les paso a contar lo que me pasó. Quería instalar los drivers de mejora de graficos 3d todo venia barbaro le di reboot sistem now y despues de ahi me apareció el logo de android y comienza a cargar. No se como no se porque no llegó a cargar toda la barra y me devolvio al recovery. Trate de rehacer los pasos y cuando le doy reboot sistem now me aparece el logo de android pero cuando se carga la barra esta llega hasta la mitad y vuelve al modo recovery. Si alguien sabe como salir o que me de alguna solucion para volver acceder al escritorio del celular se lo agradeceria. Desde ya muchas gracias y disculpen las molestias!

seby27_1
User Iniciado
User Iniciado

Mensajes : 30
Reputación : 1
Androsiano del : 27/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por Xklibur el Mar 02 Nov 2010, 12:54

Antes que nada bienvenido al foro. Con respecto a tu problema vas a tener que actualizar con el Odin nuevamente y rootearlo nuevamente no hay otra solucion, para salir de reboot constantes sacale la bateria y se va apaga, desde ahi ya tenes la opcion apretando las teclas correspondientes de entrar al modo download y volver a hacer todo de nuevo

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por seby27_1 el Mar 02 Nov 2010, 13:08

Gracias por contestar. Voy a probar lo que vos me decis. La duda que tengo es que los datos instalados + los software se borran solos al volver a flashear con odin. Hoy a la tarde lo pruebo y despues te cuento como fue. Muchas gracias por el consejo.

seby27_1
User Iniciado
User Iniciado

Mensajes : 30
Reputación : 1
Androsiano del : 27/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por Admin el Mar 02 Nov 2010, 13:39

avisanos como te fue asi damos por solucionado si es que ya se resolvio tu duda

Admin
Admin

Mensajes : 787
Reputación : 133
Androsiano del : 16/07/2010
Edad : 28
Ubicación : Corrientes

Ver perfil de usuario http://androsianos.superforo.net

Volver arriba Ir abajo

Re: Problema al iniciar el galaxy spica

Mensaje por JMREDALERT2 el Mar 02 Nov 2010, 16:24

hola a todos, les quiero contar que a mi me paso lo mismo...y no tuve que usar el odin...solo tuve que meter la rom cocinada (la ultima que cocine, porque me cociné tres en total, no me conformaba con ninguna, pero bueh)...puse dicha rom en la raiz, y pudiendo hacer el Recovery, le di Apply any zip from SD, y apliqué la rom...ahi tuve que esperar tipo 5 minutos, y despues todo bien...y como tengo el Apps2SD, no se me borró nada salvo las configuraciones del telefono como los contactos, y las configuraciones de los AJUSTES y obviamente te pone el fondo que tenias por defecto ,solo tuve que poner de nuevo eso de las configuraciones del APN y el fondo de pantalla y los CONTACTOS (que para tener un backup de dichos contactos, me fui a CONTACTOS, boton fisico MAS y puse "Exportar Contactos A la SD")...espero les sirva de algo...saludos... Cool Cool Cool Cool Cool Cool

_________________
Facebook :[Tienes que estar registrado y conectado para ver este vínculo]
Gmail || Google Mail : [Tienes que estar registrado y conectado para ver este vínculo]



|[GT-I5700]|[2.2.2]|[JH1]|[2.6.29 matus@llamah #2]|[SGM-βeta 2.1 NextGen. 6.6]|[FrozenLake v3mt]|

JMREDALERT2
User Vip
User Vip

Mensajes : 913
Reputación : 282
Androsiano del : 14/08/2010
Edad : 24
Ubicación : Santiago del Estero

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por seby27_1 el Mar 02 Nov 2010, 17:12

Volvi de cero empece con flashear con odin y me pasa lo mismo. Una vez que se termina de instalar todo supuestamente el cel deberia de llegar a la pantalla del escritorio pero en mi caso no es asi. Aparece el logo de samsung ahora carga hasta la mitad de la barra y se reseta. Ni bien habia comprado el telefono no tuve ningun problema de pasar a la 2.1 y de rootearlo es mas lo habia cocinado para tenerlo lo mas actualizado posible y hasta ahi ningun error. Ayer se me ocurrio de ponerle la mejora de graficos de 3d por el modo recovery y despues de ahi me esta pasando lo que por hoy no puedo solucionar. Ahora me pasa exactamente lo mismo salvo que como empece todo de nuevo me cambio el logo de android por el de samsung y pasa lo mismo. Es la segunda vez que lo pruebo y nada. No se que mas hacer. Hay alguna forma de resetear completamente el telefono con alguna combinacion de las teclas (sabiendo que no puedo ingesar al escritorio) como las de download o recovery. No se ocurre de que otra forma salvar el telefono.

seby27_1
User Iniciado
User Iniciado

Mensajes : 30
Reputación : 1
Androsiano del : 27/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por seby27_1 el Mar 02 Nov 2010, 17:19

En las ultimas lineas del flasheo a la 2.1 en el odin figura:
<1> 7/8 Finished.
<1> modem.bin download..
<1> 8/8 Finished.
<1> reset pda..
<0> Started Timer
<1> Close serial port and wait until rebooting.
<1> PASS!!!
<0> Destroy instant..
<0> Killed timer
Ahora no puedo meter una room cocinada porque supuestamente no puedo entrar en el recovery porque deje de ser root asi que estoy en problemas.

seby27_1
User Iniciado
User Iniciado

Mensajes : 30
Reputación : 1
Androsiano del : 27/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por Xklibur el Mar 02 Nov 2010, 18:33

Hay algun problema con el flasheo del Odin seguro, no se con que tuto lo estas haciendo pero si podes hacelo que en el que esta aca en el foro, buscalo como actualizacion, ese te puedo dar fe que funciona perfectamente, un centenar de usuarios lo hicieron con eso y no tuvieron problema.

Descarto la opcion que el Odin te tome bien el telefono.

Acordate que para salir del reinicio constante tenes que sacar la bateria. No hay forma de entrar a otro menu del telefono para resetear

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por seby27_1 el Mar 02 Nov 2010, 20:26

Si lo de sacar la bateria lo vi. Lo probe con el tutorial posteado por Gp, que por cierto es excelente, pero de probarlo tantas veces, me di cuenta que no es algo que este haciendo mal, sino que hay algo que ocurre en el telefono que no permite cargar la barra al 100% (la barra azul en el modo download va bien carga hasta el fina el problema es después cuando carga por primera vez la barra gris que la carga por la mitad) en el transcurso de la carga cuando estoy flasheando y por ende no termina de instalarse lo que hace que el celular se este reiniciando de forma constante. Agradezco la ayuda la ayuda que me estan brindando y creo y tengo fe que voy a poder salir de esta. Sino de ultima vere si consigo a alguien o lo mando al servis pero debere pagar pero como viene la cosa estoy dispuesto a recuperar como sea el telefono que dicho de paso esta muy bueno.Seguire intentando...
Saludos!

seby27_1
User Iniciado
User Iniciado

Mensajes : 30
Reputación : 1
Androsiano del : 27/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por Xklibur el Mar 02 Nov 2010, 20:33

Al modo recovery podes entrar? Y si podes entrar, intenta meterle una room cocinada, fijate en la seccion hay una para descargar

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por seby27_1 el Mar 02 Nov 2010, 20:57

No ahora no puedo mas entrar por recovery. Mañana lo llevo a revisar al telefono y voy a ver que me dicen.

seby27_1
User Iniciado
User Iniciado

Mensajes : 30
Reputación : 1
Androsiano del : 27/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por Xklibur el Miér 03 Nov 2010, 07:45

Para mi no hace falta que lo lleves, es una cuestion de actualizacion deberias probar hasta que salga

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por seby27_1 el Miér 03 Nov 2010, 09:24

El tema es que cuando quiero flashear con odin no llega a cargar completamente, entonces por ende cuando el programa va a querer dar inicio no lo podrá hacer y se resetea. Lo que necesitaría es limpiar de alguna forma el teléfono, hacer un hard reset, pero supongo que la única forma es a través del odin pero no sé si exista algún software del limpieza que cargue directamente en el odin. Ya probé flahearlo miles de veces con distintos tutoriales pero no hay caso. La diferencia que encontré en los videos de youtube de como flashear con respecto a lo que yo hice fue que cuando le dan start en el odin este se ejecuta, se carga la barra de download luego aparece el logo de samsung en donde se carga otra barra y es aquí donde mi teléfono falla (en donde carga hasta la mitad y no de forma completa, como lo hacía la primera vez cuando lo pase a la 2.1) Hoy lo llevo y de paso me informo mas sobre el tema y después les cuento bien.

seby27_1
User Iniciado
User Iniciado

Mensajes : 30
Reputación : 1
Androsiano del : 27/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por Xklibur el Miér 03 Nov 2010, 16:49

Esperamos tus comentarios

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por seby27_1 el Miér 03 Nov 2010, 23:57

Al fin. Problema solucionado. El problema que tenia mi spica es que se habia ejecutado mal el soft de 3d. Este soft mal instalado no se podia borrar ni con otra actualizacion o desde el recovery este ultimo borra las aplicaciones gravadas de la tarjeta de memoria pero no afecta en la memoria del telefono. Lo que provocaba que las nuevas instalaciones no se terminen de cargar de forma completa y por ende provocaba un reseteo constante. Hable con un amigo que trabaja en movistar si existia alguna forma de poder resetaer el telefono. Ya que la unica forma posible de ingresar era por download y con odin. Ellos por su parte tienen un softde limpieza para estos casos y wala. Despues como modo de prueba instale el android 1.5 y de maravilla. Mañana porque ya estoy cansado vuelvo ha instalar a la 2.1 y me cocino la rom que tenia en un principio y ahi paro y no me voy a mandar mas a experimentar cosas que no fueron probadas por otros. (Sin olvidar que antes tendre que rotear el telefono). Gracias a ustedes por escucharme y perder tiempo en mi. Como dicen el tiempo es oro. No se si el foro se maneja con puntuaciones pero de ser asi, decirme como hacerlo y les dare mi gratitud con puntos. Gracias particularmente al administrador! y nos estamos viendo.

seby27_1
User Iniciado
User Iniciado

Mensajes : 30
Reputación : 1
Androsiano del : 27/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por seby27_1 el Jue 04 Nov 2010, 00:07

Ah y por suerte la limpieza fue adonorem, pero le pedi el soft pero no me lo dejo si lo tendria se los pasaria ya que le puede llegar a ser util a cualquier otro que le ocurra algo parecido. (No lo queria comprometer sepan entender).

seby27_1
User Iniciado
User Iniciado

Mensajes : 30
Reputación : 1
Androsiano del : 27/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por Xklibur el Jue 04 Nov 2010, 01:47

Hacemos lo que podemos y ayudamos en lo que sabemos, gracias a vos por contarnos y asi seguir creciendo.

Me alegro se haya solucionado, es una lastima que no tengas el dato de ese soft tongue pero esta bien que sea asi, asi son las reglas....

En la seccion de tutoriales ya hay una room cocinada para descargar, es la que yo uso, es muy estable esta en el post "Cocinar una room con Samdroid"

Para la valoracion o dar puntuacion fijate que en los comentarior de cada usuario arriba a la derecha tenes un "+" y un "-" con eso valoras o no los aportes, si no fijate que en cada seccion como post it tenes como se hace para valorar.

No te pierdas...esperamos verte seguido por aca y aportando en lo mas pequeño que sea que siempre es importante

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: Problema al iniciar el galaxy spica

Mensaje por JMREDALERT2 el Jue 04 Nov 2010, 08:25

Bien Ahí !!! que alivio al alma cuando logras hacer andar otra vez tu cel jaja, si no sabré yo...felicidades locooooo..yyyy si che, es una lastima eso del Software jeje...

a los Admins, ¿ damos el tema por solucionado ? Twisted Evil Twisted Evil Twisted Evil Twisted Evil Twisted Evil Twisted Evil Twisted Evil

_________________
Facebook :[Tienes que estar registrado y conectado para ver este vínculo]
Gmail || Google Mail : [Tienes que estar registrado y conectado para ver este vínculo]



|[GT-I5700]|[2.2.2]|[JH1]|[2.6.29 matus@llamah #2]|[SGM-βeta 2.1 NextGen. 6.6]|[FrozenLake v3mt]|

JMREDALERT2
User Vip
User Vip

Mensajes : 913
Reputación : 282
Androsiano del : 14/08/2010
Edad : 24
Ubicación : Santiago del Estero

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por seby27_1 el Jue 04 Nov 2010, 10:05

Tema solucionado! Gracias.

seby27_1
User Iniciado
User Iniciado

Mensajes : 30
Reputación : 1
Androsiano del : 27/10/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por Hidewind el Miér 02 Feb 2011, 20:22

Si quero que me arreglen mi spica asi, sonde tengo que ir? que tengo que pedir?
Estoy desesperado... a mi ni siquiera me deja entrar en el downlad!

Hidewind
User Novato
User Novato

Mensajes : 11
Reputación : 2
Androsiano del : 01/02/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por Xklibur el Miér 02 Feb 2011, 20:52

Probaste con las posibles soluciones que damos aca, en este hilo del post?

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por kevin.mask el Lun 28 Feb 2011, 21:39

hola me gustaria saber como se arregla este problema del recovery porq tambn me pasa lo mismo y soy nuevo en esto y queria saber si me pueden a ayudar a salir de esta porq estoy como loco buscando como resolver este problema

kevin.mask
User Novato
User Novato

Mensajes : 5
Reputación : 1
Androsiano del : 28/02/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por Xklibur el Mar 01 Mar 2011, 15:58

Gente, lo corchetes con el estado del post no estan al vicio se ponen por algo, en este caso dice "Solucionado" es decir si leemos bien todos los post de este hilo seguramnete vamos a encontrar la solucion al problema, por eso leamos bien antes de poner "tengo el mismo problema"

kevin.mask con respecto a tu duda, primero no sabes que problema tenes, si es el mismo que se cuenta aqui, vas a tener que actualizar de cero como dice aqui

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por kevin.mask el Mar 01 Mar 2011, 18:46

es q mi pregunta era como hacerlo para empezar desde cero porq no puedo salir del modo recovery y no se si la empresa de tigo me podrian ayudar pero creo q me va tocar q ir a la empresa para q lo reinicien Neutral Neutral

kevin.mask
User Novato
User Novato

Mensajes : 5
Reputación : 1
Androsiano del : 28/02/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por Xklibur el Mar 01 Mar 2011, 20:15

La verdad no fuiste muy especifico con el problema en su momento, por lo que entendi, tu problema es que no podes salir del modo recovery, probaste sacar la bateria y volver a poner y encender? si persiste el problema vas a tener que actualizar de nuevo, como si fueras a pasar de la version 1.5 a la 2.1

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: [Solucionado] Problema al iniciar el galaxy spica

Mensaje por Contenido patrocinado Hoy a las 17:30


Contenido patrocinado


Volver arriba Ir abajo

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba


 :: Foro :: Consultas

 
Permisos de este foro:
No puedes responder a temas en este foro.