[Solucionado] Spica muerto

 :: Foro :: Consultas

Ver el tema anterior Ver el tema siguiente Ir abajo

[Solucionado] Spica muerto

Mensaje por owlpak el Mar 16 Nov 2010, 02:51

Flashe mi spica, despues trate de hacerlo root pero ahora solo me carga el modo recovery, he tratado de volverlo a flshear pero se me reinicia en el proceso, hay alguna manera de instalar el S.O desde el recovery? o alguna manera de solucionarlo? porfavor Sad

owlpak
User Novato
User Novato

Mensajes : 10
Reputación : 0
Androsiano del : 15/11/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Spica muerto

Mensaje por Xklibur el Mar 16 Nov 2010, 08:01

Probaste sacar la bateria, la SD y el chip y actualizar de nuevo? o hacer el proceso de rooteo de nuevo?

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

si

Mensaje por owlpak el Mar 16 Nov 2010, 16:21

si he hecho de todo, tratar de volver a instalar el factory(como vienne de la compañia), pero cuando se comienza a instalar el SO en el telefono se reinicia indefinidamente, es como lo unico q cargara fuera el recovery, hay alguna manera de eliminar el root o el samdroid (esa es la pantalla que me sale cuando lo enciendo)

owlpak
User Novato
User Novato

Mensajes : 10
Reputación : 0
Androsiano del : 15/11/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Spica muerto

Mensaje por Xklibur el Mar 16 Nov 2010, 17:10

Te deja entrar al modo download? Si es asi fijate de actulizarlo de nuevo, acordate que para que el Odin te reconosca el telefono tiene que estar en amarillo y ademas con las letras negras de fondo en el mismo lugar de lo amarillo

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

spica muerto

Mensaje por owlpak el Mar 16 Nov 2010, 17:13

Si me deja entrar al dowloading pero cuando el odin hace su trabajo, el cel se reinicia trata de cargar el nuevo SO y se traba y se vuelve a reiniciar y me sale un Triangulo de advertencia con el cel al lado como imagen,,,,,gracias por la paciencia

owlpak
User Novato
User Novato

Mensajes : 10
Reputación : 0
Androsiano del : 15/11/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Spica muerto

Mensaje por Xklibur el Mar 16 Nov 2010, 17:32

Bueno proba lo siguiente entonces:

Baja los archivos que te dejo mas abajo en una carpeta, la que vos quieras:

-->LINK parte1
-->LINK parte2
-->LINK parte3

Ahora hace esto, tal cual lo dejo aca:

1º-- Hace click en reset files en odin
2º-- En ops selecciona spica_jc3.ops
3º-- En boot Selecciona I570EXXJA1_CLI32638_Bootloader.tar
4º-- En phone Selecciona I570EXXJD1_Phone.tar
5º-- En CSC selecciona I570EOXEJE2-CSC-MULTI-CL350080.tar
6º-- IMPORTANTE: dejar el campo PDA en blanco, no selecciones nada ahi.
7º-- En odin, en las opciones de la izquierda hace click en debug only y despues en PDA format.
8º-- Hace click en STAR y esperas hasta que salga el mismo recuadro que esta en amarillo ahora este en azul y diga en letras PASS
9º-- Desconecta el telefono. Se te va a quedar seguramente en el bootanimation o bootlogo de samsung
10º- Conectalo de nuevo y volve a entrar al "modo download"
11º- Abri el odin
13º- Agrega spica_jc3.ops en OPS
14º- Agrega I570EXXJE4_CL327991_PDA.tar en PDA
15º- Solo esas dos opciones
16º- Click a start
17º- Dejalo hasta que el odin digas PASS

Con eso deberia solucionarse, es como volver a la version 1.5 y actualizar a la 2.1 en el mismo momento

Espero tus comentarios para saber que paso al final


Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

spica muerto

Mensaje por owlpak el Mar 16 Nov 2010, 17:50

gracias de antemano por la ayuda ya que esto me costaria como $30 dolares en repararlo, voy a a bajar los archivos y probar ahi les cuento

owlpak
User Novato
User Novato

Mensajes : 10
Reputación : 0
Androsiano del : 15/11/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Spica muerto

Mensaje por Xklibur el Mar 16 Nov 2010, 17:52

Ojala se solucione y esperamos tus comentarios

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

ya

Mensaje por owlpak el Mar 16 Nov 2010, 18:28

Perfecto que increible sos un genio!!!, Muchas gracias todo funcional, una ultima pregunta ahora no es necesario hacerle root o si?

owlpak
User Novato
User Novato

Mensajes : 10
Reputación : 0
Androsiano del : 15/11/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Spica muerto

Mensaje por Xklibur el Mar 16 Nov 2010, 18:42

Que bueno que se soluciono! En lugar de los 30 dolares que ibas a gastar me sirve la mitad tongue jajajaj...con que valores las ayudas me conformo, dale click en el "+" a la derecha Wink

Con respecto a pregunta tenes que rootear nuevamente + samdroid y todo lo que quieras ponerle, fijate en tutoriales hay para hacer una "kitchen"

Espero verte seguido por estos lados y no como hace la gran mayoria que despues de solucionado el problema no lo vemos NUNCA MAS tongue

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Mil millones de gracias...

Mensaje por batserra el Miér 17 Nov 2010, 08:05

Pues eso ,yo también tenia este error y lo he podido solucionar, mil millones de gracias !!!!!!

batserra
User Novato
User Novato

Mensajes : 5
Reputación : 0
Androsiano del : 17/11/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Spica muerto

Mensaje por Xklibur el Miér 17 Nov 2010, 08:07

batserra escribió:Pues eso ,yo también tenia este error y lo he podido solucionar, mil millones de gracias !!!!!!

Bienvenido! Que suerte que se soluciono, esperamos verte seguido por estos lados

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

links

Mensaje por hrc893 el Lun 31 Ene 2011, 22:44

ya no sirven los links... podrías subirlos nuevamente por favor

hrc893
User Novato
User Novato

Mensajes : 1
Reputación : 0
Androsiano del : 31/01/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solucionado] Spica muerto

Mensaje por Contenido patrocinado Hoy a las 13:59


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 :: Foro :: Consultas

 
Permisos de este foro:
No puedes responder a temas en este foro.