problemas, binario, error.

 :: Foro :: Consultas

Ver el tema anterior Ver el tema siguiente Ir abajo

problemas, binario, error.

Mensaje por xepls el Dom 16 Oct 2011, 12:20

Buenas posteo por un problema que tengo hace como 1 semana.

Cambios notables recientes: no tenia puesto el rrrulo honeycomb experiencie, Partición Sdcard, enable App2sd.

despues como 1-2 dias de haberlo instalado, y al descargarse aplicaciones automaticas, de google (maps, gmail, facebook, etc) y superuser.

al hacer un check en quadrant advance, me tira siempre error en la parte de I/O, entre la 1ra y 2da.

"internal error during bechmark execution"

Traducido: "Error interno durante la ejecución del punto de referencia"

cada vez que abro root explorer u otra aplicación que necesite sobre superuser. me sale en notificaciones, "Su binario esta desactualizado" le doy en la notificacion y ve la version instalada, y la versión reciente, pide actualizar, pero al descargar tira error.

"this update is incapable of updating you su binary since it is installed in /sbin. this is not an error in te updater, it is an error on the behalf of your ROM or kernel developer. You can continue to use superuser with your outdated binary"

traducido: "esta actualización no es capaz de actualizar a binario Do ya que se instala en / sbin. esto no es un error en la actualización te, se trata de un error en el nombre de tu ROM o desarrollador del kernel. Puede seguir utilizando superusuario con su anticuado binario "

A alguien le a pasado? cual puede haber sido el problema?

xepls
User Dedicado
User Dedicado

Mensajes : 136
Reputación : 17
Androsiano del : 01/09/2011
Edad : 21
Ubicación : Venezuela

Ver perfil de usuario

Volver arriba Ir abajo

Re: problemas, binario, error.

Mensaje por Xklibur el Lun 17 Oct 2011, 11:16

Vamos por parte, el error de quadrant pasa cuando no puede conectarse para enviar los datos antes de tirarte el resultado de la prueba, es un problema de conexion.

Con el segundo error me pasa a veces con algunas aplicaciones que viene ya instaladas por defecto, tengo la actualizacion pero cuando la actualiza me tira el mismo error.

Con respecto al codigo binario ahi si que estoy medio perdido, pero creo que lo mismo, es un problema de actualizacion de la app "superuser"

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: problemas, binario, error.

Mensaje por jonandroid el Mar 18 Oct 2011, 01:40

La verdad que si, proba desinstalando la actualizacion que hiciste del superuser desde la market. Asi te puede funcionar. Saludoss

_________________
Si te sirvió mi aporte, valoralo.
Samsung Galaxy Spica i5700 2.2.3 /// Froyo Time V3 SGM Froyo Beta 5.2 /// i570EXXJD1/// Kernel: 2.6.32.9 banjo@banjo-VirtualBox #51 2.6.29 matus@llamah#2 Banjo Virtual Box #52 /// YONIP FINAL Rev.03 16Bpp FrozenLake v3mt YONIP FINAL-3D Rev04 16Bpp
Sigamos..

jonandroid
User Vip
User Vip

Mensajes : 925
Reputación : 351
Androsiano del : 28/09/2010
Ubicación : Republica de Sarandi

Ver perfil de usuario

Volver arriba Ir abajo

Re: problemas, binario, error.

Mensaje por leoyasu el Mar 18 Oct 2011, 09:48

si me pasa lo del superuser, exactamente lo mismo y ya busque para ver si lo solucionaba pero nada; siempre larga ese error. Tuve que desistalar esa actualizacion y sacarle la actualizacion automatica


EDIT: Solucion:

leoyasu
User Dedicado
User Dedicado

Mensajes : 169
Reputación : 120
Androsiano del : 06/09/2011
Edad : 26
Ubicación : Buenos Aires

Ver perfil de usuario

Volver arriba Ir abajo

Re: problemas, binario, error.

Mensaje por Contenido patrocinado Hoy a las 15:55


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 :: Foro :: Consultas

 
Permisos de este foro:
No puedes responder a temas en este foro.