No me funciona 3g con CM 6.1.1 alpha 8.3

 :: Foro :: Consultas

Ver el tema anterior Ver el tema siguiente Ir abajo

No me funciona 3g con CM 6.1.1 alpha 8.3

Mensaje por marcrabe el Sáb 11 Jun 2011, 01:57

A ver srs capos del foro, les traigo una inquietud que no he podido descifrar con el fantabulósico Google.
Ayer luego de muuuuuchoooo tiempo de tener dormido mi spica en samdroid kitchen 2.1 me pase a 2.2 cyanogen 8.3+yonip+ext2+libsqlite(o algo asi). Ahora bien yo tenia habilitado al app2sd. todo de acuerdo a las reseñas del tuto correspondiente. Al pasar a CM 8.3 yonip 17 aio no andubo más 3g, lo pase a 15 tampoco, lo pase a 12 tampoco y a lukiqq v9 y tampoco. Toda la alegría de tener hd en youtube camarita joya velocidad, bateria etc se me fue al diablo con lo del 3g. Entre cambios de kernel y de CM (probe 2) en un momento se me cargaron todas las app de la sd. Buenísimo dije. Pero 3g nada. cuestión que por ahi fundi el celu tuve que flashear para levenatarlo de vuelta.
Hoy estoy poniendo otra vez CM luego de pasar 2.1 base, luego root. luego samdroid. y veo si anda el 3g choto de personal que hasta con samdroid funcionó.
Abrazo a la comunidad androsiana y desde ya muchas gracias.

Agrego data no me funca el 3g con CM 6.1.1 me quiero matar

marcrabe
User Iniciado
User Iniciado

Mensajes : 49
Reputación : 6
Androsiano del : 25/08/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me funciona 3g con CM 6.1.1 alpha 8.3

Mensaje por jonandroid el Sáb 11 Jun 2011, 09:26

Amigo yo no te podría ayudar con el 3g de Versonal. Tengo Vomistar y me paso que le probé tres configuraciones de 3g y no levantaba con nada.
Resulto que era la ROM, tengo CM bajada de la pagina del ruso (ROM de Ares) porque la de Rrrulo no me funcionaba el 3g (los pongo en negrita a los nombres porque son dos grosos, seguro ni se enteran pero los deben conocer todos)
Así que en conclusión, fue la versión de CM, lo mejor es ponerle CM base y después alguna optimizada y ahí vas a poder tener todo sin problema. Saludoss

_________________
Si te sirvió mi aporte, valoralo.
Samsung Galaxy Spica i5700 2.2.3 /// Froyo Time V3 SGM Froyo Beta 5.2 /// i570EXXJD1/// Kernel: 2.6.32.9 banjo@banjo-VirtualBox #51 2.6.29 matus@llamah#2 Banjo Virtual Box #52 /// YONIP FINAL Rev.03 16Bpp FrozenLake v3mt YONIP FINAL-3D Rev04 16Bpp
Sigamos..

jonandroid
User Vip
User Vip

Mensajes : 925
Reputación : 351
Androsiano del : 28/09/2010
Ubicación : Republica de Sarandi

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me funciona 3g con CM 6.1.1 alpha 8.3

Mensaje por Xklibur el Dom 12 Jun 2011, 15:55

Es la version de Rrrulo para Versonal el problema, ponele una CM base y la ROM de Ares

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: No me funciona 3g con CM 6.1.1 alpha 8.3

Mensaje por marcrabe el Mar 14 Jun 2011, 23:03

Hola Claudio como estas? cual es la CM base? tengo para aplicar la 8.4 2.2.9.4 de ares y lo iba a hacer sobre la samdroid 2.1 qkitchen que tengo. decis que no va a funcionar?
Saludos

marcrabe
User Iniciado
User Iniciado

Mensajes : 49
Reputación : 6
Androsiano del : 25/08/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me funciona 3g con CM 6.1.1 alpha 8.3

Mensaje por Xklibur el Miér 15 Jun 2011, 01:02

Hola amigo!

Ya que vas a hacer todo de nuevo te recomiendo flashear de nuevo y despues si pone la CM de ares

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: No me funciona 3g con CM 6.1.1 alpha 8.3

Mensaje por jonandroid el Miér 15 Jun 2011, 09:29

Amigos dejo CM base para que la BAJEN Saludosss

_________________
Si te sirvió mi aporte, valoralo.
Samsung Galaxy Spica i5700 2.2.3 /// Froyo Time V3 SGM Froyo Beta 5.2 /// i570EXXJD1/// Kernel: 2.6.32.9 banjo@banjo-VirtualBox #51 2.6.29 matus@llamah#2 Banjo Virtual Box #52 /// YONIP FINAL Rev.03 16Bpp FrozenLake v3mt YONIP FINAL-3D Rev04 16Bpp
Sigamos..

jonandroid
User Vip
User Vip

Mensajes : 925
Reputación : 351
Androsiano del : 28/09/2010
Ubicación : Republica de Sarandi

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me funciona 3g con CM 6.1.1 alpha 8.3

Mensaje por marcrabe el Jue 16 Jun 2011, 10:55

Bueno, desde ya gracias Jonandroid. Les cuento que me pasó. Instalé la rom de Ares sobre la samdroid sin wipear todo. Resultado 3g funciona con las indicaciones del tuto de 3g para CM. No puedo abrir CM settings me forza cierre. Como quería ver hd le clave el kernel de lukidd v9vio. no me funca en hd ja!!! y otra cosa rara reproduciendo música hace cortes como si estuvieras escuchando radio en una pc con conexión de internet mala.
Gps funciona. Respecto de graficos el juego angry birds lo abre podes jugar pero no ves los cuadros iniciales donde están las distintas escenas y algunos videos no me los reproduce.
Con respectoa velocidad no es una cosa de locos y el rendimiento tampoco.
Bueno, voy a probar como dice Claudio, flasheo otra vez aplico la CM posteada y luego la de ares. veremos chicos.
Capaz antes haga una wipeada a esta que tengo para ver la performance.
Saludos y como siempre gracias a la Comunidad Androsiana, que está al pie del cañon para que gente como uno pueda solucionar las macanas que se manda.
Abrazo

marcrabe
User Iniciado
User Iniciado

Mensajes : 49
Reputación : 6
Androsiano del : 25/08/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me funciona 3g con CM 6.1.1 alpha 8.3

Mensaje por Xklibur el Jue 16 Jun 2011, 11:22

Gracias por estos comentarios, ayudan y mucho. Esperamos los proximos para ver como te fue.

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: No me funciona 3g con CM 6.1.1 alpha 8.3

Mensaje por marcrabe el Vie 17 Jun 2011, 01:52

Bueno muchachos el tema es así: Puse el rom de ares y el update de este mismo con yonip 12.
Ahora bien, me pasa algo raro que no se como solucionarlo por ahi es de CM. Antes con samdroid la app del telefono (marcador) a medida que iba ingresando el numero me iba arrojando posibles contactos. Ahora con CM no tengo esa opción el el marcador y realmente me era de muchisima utilidad.
Probé con dos CM distintas y no logro hacerlo aparecer. incluso no está el boton de agregar a contactos cuando ingresas un numero nuevo.
Wifi se conecta pero no navega ni baja apps del market, tambien raro porque el market lo abre y me permite realizar busquedas pero no las descargas.
Logre ver videos en HD de youtub La configuracion de 3g via proxy tendrá algo que ver o es problema del kernel?.
Angry birds, handcent sms, sistem, launcher android, LP ( a veces) me forza cierre
acualmente estoy asi: Mod: CM 6.1.1 alpha8.4 [Ultimate Froyo v2.2.9.4]
Versión Kernel 2.6.29.6 banjo@banjo-VirtualBox #98
Nº Compilac.: Yonip Kernel CFS V.12B.1 16Bpp
No le puse el libsqlite ni el ext2, aunque no se porque Sistem según la lectura del recovery está en ext2 y no en rfs
Admin no se si todo esto está bien que lo sigamos por aca, capaz hay que mudarlo, lo dejo a tu criterio.
Saludos

marcrabe
User Iniciado
User Iniciado

Mensajes : 49
Reputación : 6
Androsiano del : 25/08/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me funciona 3g con CM 6.1.1 alpha 8.3

Mensaje por Xklibur el Vie 17 Jun 2011, 15:35

Pareces Karina Olga, lo dejo a tu criterio...ajajajaj. Si lo dejamos aca esta en consultas

Puntualmente con tu problema, proba haciendo lo de ext2, los de los contactos y eso, creo que es porque asi esta configurado CM

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: No me funciona 3g con CM 6.1.1 alpha 8.3

Mensaje por marcrabe el Dom 19 Jun 2011, 00:17

Bueno como soy cabeza dura no entendí la analogia con Karina Olga y además me puse a estudiar un poco lo del phone y contact apk. La cosa es asi, en CM viene una apk distinta, si no te gusta la tenes que cambiar y para eso hay dos modos uno con root explorer y el otro trabajando una mod que te guste, ej la de ares, desde la pc. Es decir descomprimis el zip, te van a aparecer varias carpetas, abris la carpeta "Sistem" y luego la carpeta "App" alli vas a encontrar todas las app de la mod, le cambias la apk que está y le pones la que se te plazca. zipeas de nuevo y aplicas desde el recovery. Para mi todo una historieta interesante, porque si tenes ganas y te gusta un mod determinado lo podes configurar con las app que te vengan en gracia que esten en el sistema y listo. voy a probar y luego les cuento como me fue.
Por otro lado con esta rom no me funca handcent (me quiero matar). Batería, como estaba antes ya hubiese tenido que cargarla hace 2 horas y actualmente estoy en un 70% asi que una joya. a ver cuanto dura (tengo wifi conectado todo el tiempo, hable ya como 1 hora en distintas llamadas, 40 minutos de angry bird, 3g conectado y sincro también, más no se le puede pedir)
Salutes

marcrabe
User Iniciado
User Iniciado

Mensajes : 49
Reputación : 6
Androsiano del : 25/08/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me funciona 3g con CM 6.1.1 alpha 8.3

Mensaje por yaguiz el Lun 27 Jun 2011, 10:18

pregunta, ya que este thread es del 3g sobre cm, yo tengo CM 6.1.1 a8.4 (Update-pack v13.1) con YONIP kernel CFS v.12B.1 24bpp (kernel 2.6.29.6)
y 3g me anda para el tuje, en pleno centro de la ciudad se me cambia de 3g a H y hasta baja a G, un bajon, sera por la CM?... me conviene clavarle la de ares?.... la verdad que esa CM que tengo estaba buena graficamente Sad

yaguiz
User Iniciado
User Iniciado

Mensajes : 36
Reputación : 3
Androsiano del : 30/04/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me funciona 3g con CM 6.1.1 alpha 8.3

Mensaje por jonandroid el Lun 27 Jun 2011, 14:03

yaguiz escribió:pregunta, ya que este thread es del 3g sobre cm, yo tengo CM 6.1.1 a8.4 (Update-pack v13.1) con YONIP kernel CFS v.12B.1 24bpp (kernel 2.6.29.6)
y 3g me anda para el tuje, en pleno centro de la ciudad se me cambia de 3g a H y hasta baja a G, un bajon, sera por la CM?... me conviene clavarle la de ares?.... la verdad que esa CM que tengo estaba buena graficamente Sad

El problema es de kernel seguro, ponele el lukiqq V9 y vas a ver que no tenes problemas con el 3G. Saludosss
Por si no lo tenes te lo dejo ACA

_________________
Si te sirvió mi aporte, valoralo.
Samsung Galaxy Spica i5700 2.2.3 /// Froyo Time V3 SGM Froyo Beta 5.2 /// i570EXXJD1/// Kernel: 2.6.32.9 banjo@banjo-VirtualBox #51 2.6.29 matus@llamah#2 Banjo Virtual Box #52 /// YONIP FINAL Rev.03 16Bpp FrozenLake v3mt YONIP FINAL-3D Rev04 16Bpp
Sigamos..

jonandroid
User Vip
User Vip

Mensajes : 925
Reputación : 351
Androsiano del : 28/09/2010
Ubicación : Republica de Sarandi

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me funciona 3g con CM 6.1.1 alpha 8.3

Mensaje por Xklibur el Mar 28 Jun 2011, 01:26

Igualmente si el cambio es de 3G a H no hay problema, es mas es mejor H que 3G

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: No me funciona 3g con CM 6.1.1 alpha 8.3

Mensaje por yaguiz el Mar 28 Jun 2011, 12:27

Xklibur escribió:Igualmente si el cambio es de 3G a H no hay problema, es mas es mejor H que 3G

en teoria no es mas rapido 3g que las demas?... suponiendo que sea estable y buena la señal, mi problema es que se cambia aun en pleno centro de la ciudad, asi que no creo que sea problema de señal pobre.
la otra es que no es posible ponerlo en H nomas... o si?... capas me estoy perdiendo algo
voy a cambiar al kernel de lukiqq como me sugirió jonandroid a ver que onda.. .creo.. es el unico que no probe hasta ahora jejejeje pirat

yaguiz
User Iniciado
User Iniciado

Mensajes : 36
Reputación : 3
Androsiano del : 30/04/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me funciona 3g con CM 6.1.1 alpha 8.3

Mensaje por Xklibur el Mar 28 Jun 2011, 13:44

Definitivamente es mejor H que 3G, pero no se puede poner fijo, es por una cuestion de señal, aunque el telefono esta preparado para H no todas las antenas que emiten lo hacen H es por eso que se te cambia a 3G

Xklibur
Admin

Mensajes : 3589
Reputación : 607
Androsiano del : 16/07/2010
Ubicación : Córdoba

Ver perfil de usuario http://www.androsianos.com

Volver arriba Ir abajo

Re: No me funciona 3g con CM 6.1.1 alpha 8.3

Mensaje por marcrabe el Miér 29 Jun 2011, 00:09

Perdón que me meta, pero el tema creo que es asi: una vez que flasheaste y pasaste a 2.1 el símbolo de 3g aparece solo si está inactivo. Ahora bien automáticamente te pones a usar la red de datos el símbolo es H. Fíjate que esta con las flechas sin marcar cuando esta inactivo, le das el comienzo de transferencia de datos se prende una flecha y cambia a H.
Respecto de que no te anda bien yo creo, como te dijo jonandroid que es por el kernel, yo uso el yonip v15 24bpp vio y anda bien. Con el 12 no iba muy bien.,pero cada spica es un mundo.
Saludos, espero sirva.

marcrabe
User Iniciado
User Iniciado

Mensajes : 49
Reputación : 6
Androsiano del : 25/08/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me funciona 3g con CM 6.1.1 alpha 8.3

Mensaje por jonandroid el Miér 29 Jun 2011, 08:57

yaguiz; la diferencia es que cuando te aparece el H en el teléfono es la velocidad mas rápida de Internet que tenes, te dejo la referencia para que veas la diferencia.
G=> GPRS=>Class 12 (4+1/3+2/2+3/1+4 slots), 32 - 48 kbps
E=> EDGE=>Class 12
3G/H==>UMTS=>HSDPA, 3.6 Mbps
La diferencia es que según la conexión va cambiando la velocidad de transmisión de datos. Espero te sirva, lo del kernel es porque con los kernel YONIP falla el 3g a veces, saludoss


Última edición por jonandroid el Miér 29 Jun 2011, 09:38, editado 1 vez

_________________
Si te sirvió mi aporte, valoralo.
Samsung Galaxy Spica i5700 2.2.3 /// Froyo Time V3 SGM Froyo Beta 5.2 /// i570EXXJD1/// Kernel: 2.6.32.9 banjo@banjo-VirtualBox #51 2.6.29 matus@llamah#2 Banjo Virtual Box #52 /// YONIP FINAL Rev.03 16Bpp FrozenLake v3mt YONIP FINAL-3D Rev04 16Bpp
Sigamos..

jonandroid
User Vip
User Vip

Mensajes : 925
Reputación : 351
Androsiano del : 28/09/2010
Ubicación : Republica de Sarandi

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me funciona 3g con CM 6.1.1 alpha 8.3

Mensaje por yaguiz el Miér 29 Jun 2011, 09:25

bueno mi experiencia es la siguiente, con el kernel de yonip tratando de usar 3g por ejemplo abriendo facebook, veo que cambia de 3g a h sucesivamente mientras no carga nada, y al final despues de unos 6 minutos da error de conexion, que el host no responde u algun otro error (creo que ya los vi todos ja)...... si pongo que solo use las redes 2g anda bien, carga sin errores, pero claro, vas en carreta.
ahora pase al kernel de lukiqq, y noto algo mas estable, no cambia tan tan seguido de 3g a h pero con 10 minutos de facebook tranqui me comio 25% de la bateria bien cargada (con carga de cel apagado, termina, wipe battery stats, carga nuevamente y finalmente arranque), pantalla con menor brillo, wifi off, ninguna app activa.
pero bueno le voy a dar mas uso a ver que tal se mueve el kernel, por ahora las 3g mas estables.....
sigo probando y gracias por la data!

Salu2!

yaguiz
User Iniciado
User Iniciado

Mensajes : 36
Reputación : 3
Androsiano del : 30/04/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: No me funciona 3g con CM 6.1.1 alpha 8.3

Mensaje por Contenido patrocinado Hoy a las 17:26


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 :: Foro :: Consultas

 
Permisos de este foro:
No puedes responder a temas en este foro.